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• University of Texas at Austin 
o Utilities & Energy Management Overview 
o Achievements in Energy Efficiency 
o 2008 CHP Upgrade, Equipment Description, Emissions Control 

• Reagent Decision for SCR 
o Urea versus Ammonia, Safety and Risk Considerations 
o On-site Urea Conversion Systems 

• ULTRA™ System 
o Process Description 
o System Scope 
o Startup, Operational History, Current Status 

• Summary 

Agenda 



•$33 Million – Cash Based – UEM Budget 
•$138 Million – Revenue Bonds 

Investments 

•Increased - 85 MW to 137 MW 
Electricity Total Capacity 

•Increased From 30.5K tons to 54K tons 
•Includes 4 million gallon TES 

 

Cooling Total Capacity 

•Increased From 1.1 to 1.2 million lbs  
 

Steam Plant Capacity 

Efficient 
Equipment 
Matched to 

Campus Loads 

Presenter
Presentation Notes
Animated vertical box list
(Intermediate)


To reproduce the SmartArt effects on this slide, do the following:
On the Home tab, in the Slides group, click Layout, and then click Blank. 
On the Insert tab, in the Illustrations group, click SmartArt. In the Choose a SmartArt Graphic dialog box, in the left pane, click List. In the List pane, click Vertical Box List, and then click OK to insert the graphic into the slide.
Press and hold CTRL, and then select the third pair of rectangles from the top (both the smaller, first-level rectangle and the larger, second-level rectangle). Under SmartArt Tools, on the Design tab, in the Create Graphic group, click the arrow next to Add Shape, and then click Add Shape After.
Select the graphic, and then click one of the arrows on the left border. In the Type your text here dialog box, enter text. (Note: To create a bullet below each heading, select the heading text box in the Type your text here dialog box, and then under SmartArt Tools, on the Design tab, in the Create Graphic group, click Add Bullet. Enter text into the new bullet text box.)
Select the graphic. Under SmartArt Tools, on the Format tab, click Size, and then do the following:
In the Height box, enter 5.92”.
In the Width box, enter 6.67”.
Under SmartArt Tools, on the Format tab, click Arrange, click Align, and then do the following:
Click Align to Slide.
Click Align Middle. 
Click Align Center. 
On the Design tab, in the Themes group, click Colors, and then under Built-in click Civic. (Note: if this action is taken in a PowerPoint presentation containing more than one slide, the color scheme will be applied to all of the slides.)
Under SmartArt Tools, on the Design tab, in the SmartArt Styles group, do the following:
Click Change Colors, and then under Accent 1 click Colored Fill – Accent 1 (second option from the left).
Click More, and then under 3-D click Polished (first row, first option from the left).
Press and hold CTRL, and then select the four larger, second-level rectangles. Under SmartArt Tools, on the Format tab, in the Shapes group, click Change Shape, and then under Rectangles click Rounded Rectangle (second option from the left).
On the Home tab, in the Font group, select Franklin Gothic Book from the Font list, and then select 24 from the Font Size list.
Under SmartArt Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, point to Gradient, and then click More Gradients. In the Format Shape dialog box, in the left pane, click Fill, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Up (second row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 35% (fifth row, first option from the left).
Select the last stop in the slider, and then do the following: 
In the Position box, enter 100%.
Click the button next to Color, and then click Black, Text 1, Lighter 25% (fourth row, second option from the left). 
Also in the Format Shape dialog box, in the left pane, click 3-D Format, and then do the following in the 3-D Format pane: 
Under Bevel, click the button next to Top, and then under Bevel click Circle (first row, first option from the left). Next to Top, in the Width box, enter 4 pt, and in the Height box, enter 4 pt.
Under Depth, in the Depth box, enter 1 pt.
Under Surface, click the button next to Material, and then under Standard click Plastic (third option from the left). Click the button next to Lighting, and then under Special click Flat (first option from the left). 
On the slide, press and hold CTRL, and then select the four smaller, first-level rectangles. On the Home tab, in the Font group, select Franklin Gothic Medium from the Font list, and then enter 26 in the Font Size box.
Select the top first-level rectangle. Under SmartArt Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, point to Gradient, and then click More Gradients. In the Format Shape dialog box, in the left pane, click Fill, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Up (second row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click Teal, Accent 3, Darker 50% (sixth row, seventh option from the left).
Select the last stop in the slider, and then do the following: 
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click Teal, Accent 3, Darker 25% (fifth row, seventh option from the left).
Select the second first-level rectangle. Under SmartArt Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, point to Gradient, and then click More Gradients. In the Format Shape dialog box, in the left pane, click Fill, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Up (second row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click Brown, Accent 4, Darker 50% (sixth row, eighth option from the left).
Select the last stop in the slider, and then do the following: 
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click Brown, Accent 4, Darker 25% (fifth row, eighth option from the left).
Select the third first-level rectangle. Under SmartArt Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, point to Gradient, and then click More Gradients. In the Format Shape dialog box, in the left pane, click Fill, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Up (second row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click Green, Accent 5, Darker 50% (sixth row, ninth option from the left).
Select the last stop in the slider, and then do the following: 
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click Green, Accent 5, Darker 25% (fifth row, ninth option from the left).
Select the fourth first-level rectangle. Under SmartArt Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, point to Gradient, and then click More Gradients. In the Format Shape dialog box, in the left pane, click Fill, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Up (second row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click Orange, Accent 6, Darker 50% (sixth row, 10th option from the left).
Select the last stop in the slider, and then do the following: 
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click Orange, Accent 6, Darker 20% (fifth row, 10th option from the left).


To reproduce the animation effects on this slide, do the following:
On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Entrance Effects. In the Add Entrance Effect dialog box, under Subtle, click Expand, and then click OK.
On the Animations tab, in the Timing group, in the Duration box enter 1.00 seconds.
Also on the Animations tab, in the Advanced Animation group, click Animation Pane. 
In the Animation Pane, select the animation effect. Click the arrow to the right of the animation effect, and then click Effect Options. In the Expand dialog box, on the SmartArt Animation tab, in the Group graphic list, select One by one, and then click OK.
Also in the Animation Pane, click the double arrow under the animation effect to expand the contents of the list of effects.
In the Animation Pane, press and hold CTRL, and then select all of the animation effects. On the Animations tab, in the Timing group, in the Start list, select With Previous.
In the Animation Pane, press and hold CTRL, and then select the second, fourth, sixth and eighth animation effects (expand effects for the larger, second-level rectangles). On the Animations tab, in the Animation group, click More, and then under Entrance click Fade.
In the Animation Pane, press and hold CTRL, and then select the third, fifth, and seventh animation effects. On the Animations tab, in the Timing group, in the Start list select On Click.


To reproduce the background effects on this slide, do the following:
Right-click the slide background area, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Linear.
Click the button next to Direction, and then click Linear Down (first row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 63%.
Click the button next to Color, and then under Theme Colors click Black, Text 1 (first row, second option from the left).
Select the last stop in the slider, and then do the following: 
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click Black, Text 1, Lighter 50% (second row, second option from the left).




•$33 Million – Cash Based 
•$138 Million – Revenue 
Bonds 

Investments 

•Plant Efficiency Improved 40% 
•Fuel Use Reduced to 1976 levels (9 million More GSF) 
•Water for Generation Decreased 25% 
•Sewer Costs Decreased by 51% 
•99.9998 % Reliability for 40 years 

Campus Growth 4.2 million GSF vs. 1996  

•$75 .2 Million – Avoided Cost Due to Efficiency  
         Improvements 

•Straight Line Payback of $138 million is in 2021                                        
 @ $4/mmbtu gas cost 
 

•$3.7 Million – Avoided Water and Sewer Costs (464 M Gal)    

Payback on Investments since 1996 

Since 2006 as By-Product of Efficiency 

Presenter
Presentation Notes
Animated vertical box list
(Intermediate)


To reproduce the SmartArt effects on this slide, do the following:
On the Home tab, in the Slides group, click Layout, and then click Blank. 
On the Insert tab, in the Illustrations group, click SmartArt. In the Choose a SmartArt Graphic dialog box, in the left pane, click List. In the List pane, click Vertical Box List, and then click OK to insert the graphic into the slide.
Press and hold CTRL, and then select the third pair of rectangles from the top (both the smaller, first-level rectangle and the larger, second-level rectangle). Under SmartArt Tools, on the Design tab, in the Create Graphic group, click the arrow next to Add Shape, and then click Add Shape After.
Select the graphic, and then click one of the arrows on the left border. In the Type your text here dialog box, enter text. (Note: To create a bullet below each heading, select the heading text box in the Type your text here dialog box, and then under SmartArt Tools, on the Design tab, in the Create Graphic group, click Add Bullet. Enter text into the new bullet text box.)
Select the graphic. Under SmartArt Tools, on the Format tab, click Size, and then do the following:
In the Height box, enter 5.92”.
In the Width box, enter 6.67”.
Under SmartArt Tools, on the Format tab, click Arrange, click Align, and then do the following:
Click Align to Slide.
Click Align Middle. 
Click Align Center. 
On the Design tab, in the Themes group, click Colors, and then under Built-in click Civic. (Note: if this action is taken in a PowerPoint presentation containing more than one slide, the color scheme will be applied to all of the slides.)
Under SmartArt Tools, on the Design tab, in the SmartArt Styles group, do the following:
Click Change Colors, and then under Accent 1 click Colored Fill – Accent 1 (second option from the left).
Click More, and then under 3-D click Polished (first row, first option from the left).
Press and hold CTRL, and then select the four larger, second-level rectangles. Under SmartArt Tools, on the Format tab, in the Shapes group, click Change Shape, and then under Rectangles click Rounded Rectangle (second option from the left).
On the Home tab, in the Font group, select Franklin Gothic Book from the Font list, and then select 24 from the Font Size list.
Under SmartArt Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, point to Gradient, and then click More Gradients. In the Format Shape dialog box, in the left pane, click Fill, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Up (second row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 35% (fifth row, first option from the left).
Select the last stop in the slider, and then do the following: 
In the Position box, enter 100%.
Click the button next to Color, and then click Black, Text 1, Lighter 25% (fourth row, second option from the left). 
Also in the Format Shape dialog box, in the left pane, click 3-D Format, and then do the following in the 3-D Format pane: 
Under Bevel, click the button next to Top, and then under Bevel click Circle (first row, first option from the left). Next to Top, in the Width box, enter 4 pt, and in the Height box, enter 4 pt.
Under Depth, in the Depth box, enter 1 pt.
Under Surface, click the button next to Material, and then under Standard click Plastic (third option from the left). Click the button next to Lighting, and then under Special click Flat (first option from the left). 
On the slide, press and hold CTRL, and then select the four smaller, first-level rectangles. On the Home tab, in the Font group, select Franklin Gothic Medium from the Font list, and then enter 26 in the Font Size box.
Select the top first-level rectangle. Under SmartArt Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, point to Gradient, and then click More Gradients. In the Format Shape dialog box, in the left pane, click Fill, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Up (second row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click Teal, Accent 3, Darker 50% (sixth row, seventh option from the left).
Select the last stop in the slider, and then do the following: 
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click Teal, Accent 3, Darker 25% (fifth row, seventh option from the left).
Select the second first-level rectangle. Under SmartArt Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, point to Gradient, and then click More Gradients. In the Format Shape dialog box, in the left pane, click Fill, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Up (second row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click Brown, Accent 4, Darker 50% (sixth row, eighth option from the left).
Select the last stop in the slider, and then do the following: 
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click Brown, Accent 4, Darker 25% (fifth row, eighth option from the left).
Select the third first-level rectangle. Under SmartArt Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, point to Gradient, and then click More Gradients. In the Format Shape dialog box, in the left pane, click Fill, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Up (second row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click Green, Accent 5, Darker 50% (sixth row, ninth option from the left).
Select the last stop in the slider, and then do the following: 
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click Green, Accent 5, Darker 25% (fifth row, ninth option from the left).
Select the fourth first-level rectangle. Under SmartArt Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, point to Gradient, and then click More Gradients. In the Format Shape dialog box, in the left pane, click Fill, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Up (second row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click Orange, Accent 6, Darker 50% (sixth row, 10th option from the left).
Select the last stop in the slider, and then do the following: 
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click Orange, Accent 6, Darker 20% (fifth row, 10th option from the left).


To reproduce the animation effects on this slide, do the following:
On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Entrance Effects. In the Add Entrance Effect dialog box, under Subtle, click Expand, and then click OK.
On the Animations tab, in the Timing group, in the Duration box enter 1.00 seconds.
Also on the Animations tab, in the Advanced Animation group, click Animation Pane. 
In the Animation Pane, select the animation effect. Click the arrow to the right of the animation effect, and then click Effect Options. In the Expand dialog box, on the SmartArt Animation tab, in the Group graphic list, select One by one, and then click OK.
Also in the Animation Pane, click the double arrow under the animation effect to expand the contents of the list of effects.
In the Animation Pane, press and hold CTRL, and then select all of the animation effects. On the Animations tab, in the Timing group, in the Start list, select With Previous.
In the Animation Pane, press and hold CTRL, and then select the second, fourth, sixth and eighth animation effects (expand effects for the larger, second-level rectangles). On the Animations tab, in the Animation group, click More, and then under Entrance click Fade.
In the Animation Pane, press and hold CTRL, and then select the third, fifth, and seventh animation effects. On the Animations tab, in the Timing group, in the Start list select On Click.


To reproduce the background effects on this slide, do the following:
Right-click the slide background area, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Linear.
Click the button next to Direction, and then click Linear Down (first row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 63%.
Click the button next to Color, and then under Theme Colors click Black, Text 1 (first row, second option from the left).
Select the last stop in the slider, and then do the following: 
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click Black, Text 1, Lighter 50% (second row, second option from the left).




GAS TURBINE #10 AND HEAT RECOVERY 
STEAM GENERATOR #10 

32 MW GE LM2500 + DLE GT generator w/Heat 
Recovery Steam Generator (HRSG) & SCR with 

Cormetech CM-21 Catalyst 
 



SCR System Reagent Options 

• Anhydrous Ammonia 
o Least Expensive (Coming in the Gate) 
o Extremely Hazardous Chemical, Highest Risk 
o Requires RMP, Extensive Safety Training, Evacuation Plan 

• Aqueous Ammonia  
o 29% Concentration – Limited Availability, No OSHA Relief 
o 19% Concentration – More Widely Available, No RMP 

• Urea for On-Site Ammonia Generation 
o Significant Safety Advantages 
o Worldwide Commodity 
o No Impact on Catalyst Life or SCR Performance 
o Installed on Hundreds of Units Around the World 

Flammability 

Reactivity 

Protection 

Health 

Ammonia {NH3} 

Health 

Flammability 

Reactivity 

Protection 
Urea {CO(NH2)2} 



Urea vs. Ammonia – Other Considerations 

• Safety 
o Safety can be Engineered into the Design, Reducing but Not 

Eliminating Risk 

• Natural Gas Pricing 
o Natural Gas is the Raw Material Used for Fertilizer Production 
o Downward Trend in NG Price May Result in Increased Domestic 

Fertilizer Production, Majority Brought in From Overseas 

• On-site Ammonia Storage  
o Anhydrous is Considered a “Highly Hazardous Chemical” by the 

DHS, Toxic Inhalation Hazard 

• Transportation 
o “Chain of Custody” Regulations Put Risk in the Hands of the 

Transporter from Source to Point of Delivery 

 



Historical Bulk Urea and Ammonia Pricing 



Thermal Decomposition Process 
 

o Energy Required for 
Decomposition Typically 
Provided by Natural Gas or 
Oil-fired Burner, Electric 
Heater 

o Urea Flow Adjusted by NH3 
Demand Signal Sent to the 
Metering Pumps 

o Fast Response, Good 
Turndown 
 

ULTRATM:  On-site Urea Conversion 

Image Courtesy of Fuel Tech, Inc. 



• Urea Can Be Sourced in Solid Form 
o Prill or Granular Forms 
o Solid urea can be Solutionized On-site 

• Urea Can Be Sourced as High Purity Aqueous Solution 
• Economics favor solutionizing with larger systems 
• ULTRA process compatible with a wide range of urea 

sources 
o No special urea needed which is often required with other 

processes 
o MDU coating used to prevent caking of dry urea is acceptable for 

ULTRA 
o Urea specifications allow for global sourcing for best pricing and 

availability 
 

 

Urea Supply Considerations 



ULTRA™ and SCR Process Schematic 

Urea
Feed
Rate

Signal

SCR DCS
Control

CEMS Signal

NOx, CO from Analyzer

NH3 & HNCO to
Ammonia Injection Grid

Urea
Storage

Tank

Ambient
Air

Metering
Pumps

Natural Gas Decomposition
Chamber

Burner

100% Spare

100% Spare

Urea Injection



• Safe Urea Reagent used for SCR Systems 
• Proven & Simple Urea Injection System 
• Urea Flow Dictated by SCR lb-NH3/hr Demand 
• Rapid Response, Excellent Turndown 
• Negligible NH3 in the System Piping 

ULTRA™ System Schematic 

Decomposition
Chamber

Ammonia Injection Grid

Dilution Air Blowers

Aspirating Air
Supply

Natural Gas Supply Natural Gas
Fuel Module

SCR 3200 Urea

Atomizing Air

Atomizing
Air Supply

Flush
Water

Urea
Storage

Tank

8,000 GAL
Metering and Distribution

Module

Instrument
Air Supply

Urea Injector



Thermal Decomposition of Urea 
Heat Source in the 
Form of Burner, Electric 
Heat, or Hot Flue Gas 

Carrier Medium: 
Ambient Air, Clean 
Flue Gas 

Injection of Aqueous 
Urea in Temperature 
and Time Dependent 
Chamber – Fast Load 
Following Capabilities 

Process Delivers Reagent to Static Mixer 
and NH3 Injection Grid (AIG) at Required 
Pressure and Temperature Based on 
SCR Demand Signal 

Urea  
+ Time  

+ Temperature 
=  NH3 

+ HNCO 



ULTRA™ Process Modeling 

• Computational Fluid Dynamics (CFD) 
Modeling of Decomposition Chamber 

• Modeling of Temperature, Residence 
Time, and Droplet Dispersion 

• Evaluation of Urea Injection Strategies 



• System Designed for 40% or 32% Urea (40% Initial Operation) 
• 24.7 lb-NH3/hr maximum and 2.47 lb-NH3/hr minimum  
• 8,000 Gallon FRP Concentrated Urea Storage Tank 
• Two (2) 100% Dilution Air Blowers 
• One (1) Metering and Distribution Module 
• One (1) Natural Gas Burner 
• One (1) Decomposition Chamber (2’ Diameter × 20’ Tall) 
• Two (2) Urea Injectors 
• ControlLogix PLC Controls 
• Construction, Startup and Optimization Support 

ULTRA™ System Configuration 



ULTRA™ System Illustration 



• Constrained Site 
• 50,000 Students in the Region 
• Campus Safety is Paramount 

Urea Conversion System Selection 



Power Plant 

2012 

CAMPUS SIZE 
18,000,000 Square Feet IN 150 BUILDINGS 

345,000,000 

3,996,762 

220,000 

NATURAL GAS PURCHASED 
3,996,000 MMBTU 

ELECTRICITY  DISTRIBUTED  
345,000,000 KWH 

CO2 e  RELEASED 

220,000 TONS 





Anhydrous Ammonia 

Aqueous Ammonia Not Much Better 
 

Ammonia Risks 



• Safest and Most Effective Alternative to the Use 
of Ammonia in our Campus 

• Met Overall Performance and Turndown 
Requirements 

• Satisfied Need to Work within a Limited Footprint 
• Accepted by SCR and Catalyst Providers 
• Proven Track Record in Similar Applications 
• Competitive Economics 

Urea Conversion System Selection 



Operating Since 2008  
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Deposit Problem 



• Deposits created as Ammonium bisulfate  
o Formed at about 400°F 
o React with tube material to form iron sulfate – 

corrosion 
• Confusion on where the sulfur was coming from 

o Analyzed Natural Gas – nothing 
o Analyzed Urea – nothing 

• Most likely the sulfur is a result of cooling tower drift 
o Use Sulfuric Acid for PH control  

 

Operational/Equipment Issues  
and Lessons Learned 



Air Intake 

Similar 
Problem on 

Boiler 7 

Narrowed the NH3 
Control Range 



• ULTRA System Operating Since 2008 
• Was the Right Choice for our 

Application 
• No Issues with Urea Availability or 

Delivery 
• Good Support for Start-up Issues, 

Minor Equipment Issues and Ongoing   
• No Emissions Issues 

 

Summary 
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